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Általában minden Unix rendszeren futtatható (Windows alatt X-emulációval)
pontos planetáriumprogram. Létezik ingyenes és megvásárolható verzió,
a programkód hozzáférhető, de csupán portolás céljára módosítható.
Az 1990-es évek eleje óta hozzáférhető, megtalálható volt professzionális
és amatőr csillagászati szoftver CD-ken.

Esetenként tudományos pontosságú, de nem minden vonatkozásban egyformán
pontos. Nem tudományos alkalmazásokra pontossága kiváló, nagyobb
pontosság-igény esetén már csillagászati ismereteket kívánhat.

-----------------------------------------------------------------------

- Telepítés. A fejlesztő forráskódban teszi közre. Csupán a Motif
  könyvtárak helyét kell megadni - ha nincsenek, pl. lesstif
  használható. A neten található OpenMotif könyvtárral statikusan
  linkelt RPM csomag RedHat/Fedora Linuxhoz, illetve Source RPM.

- Kezdeti beállítások. A számítógép óráját pontosan be kell állítani a
  helyi zónaidő szerint. Budapesti megfigyelési hely választása esetén
  korrigálni kell az xephem_sites állományban a bejegyzés hibás
  zónaidő-definícióját <xephemdir>/auxil/xephem_sites : -1 -re kell
  állítani a Greenwich-i időtől való eltérést (helyeset ld. Vienna).

- Fő ablak: szükség esetén itt is beállíthatjuk az időt, helyszínt
  (lehet újat definiálni). Legtöbbször a tengerszint feletti magasság,
  hőmérséklet, légnyomás beállítása mellőzhető, vagy közelítő, a 
  meteorológiai adatok esetében átlagos értékekre állíthatóak.

- "Help": az XEphem-nek egy futó böngésző-ablakra van szüksége a segítség
  megjelenítéséhez. Az első alkalommal a "Help" -> "Configure help"
  menüpont segítségével adhatjuk meg a kívánt böngésző típusát. Ha
  böngésző nem fut, a súgó nem működik.

- "Time" tábla: kis óra ikon mutatja az automatikus nyári időszámítást.
  UTC: Világidő (Greenwich-i zónaidő)

- "Calendar" tábla: a "Now" gombbal térhetünk vissza a számítógép által
  adott dátumhoz. A másnapra vonatkozó égboltot úgy nézhetjük meg, hogy
  a következő naptári nap mezejére kattintunk. Ezután - és minden 
  változtatás után a fő ablakban - villogni kezd a "NEW CIRCUMSTANCES"
  felirat, és a beállítások életbe léptetéséhez az "Update" gombot kell
  megnyomni.
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- A "Night" panel az adott nap éjszakájáról ad tájékoztatást. A "Sun dip"
  azt mutatja, hány foknyira kell a Napnak a látóhatár alá süllyednie,
  hogy igazán sötét legyen. "Dawn": virradat kezdete; "Dusk": szürkület vége.
  Ha a "Sun dip"-et 0-ra állítjuk, a "Dawn" és a "Dusk" a napkelte és
  napnyugta időpontját adja - nagyjából. A "Data Table" -ben található
  értékek a napkorong középpontjára vonatkoznak.

- A "Looping" a megjelenítési ciklusra vonatkozik. Alapértelmezésben
  a számítógép órája szerint múlik az XEphem-ben az idő. De lehet "mozit"
  is csinálni, ill. időpontok sorára lehet számoltatni az égitestek
  helyzetét. A "Step" gombbal a lépésközt lehet meglehetősen összetett
  módon állítani - a "Step"-et éjfélre (24:00:00) állítva, az "N Step"-et
  365-re egy egész éven át követhetjük nyomon mondjuk, az égbolt képét
  az éjszaka közepén. A "Calendar" táblán a kezdéshez állítsuk Január 1.-re
  a dátumot, ha a naptári év szerint kívánunk haladni. A mozit az "Update"
  indítja. Ha befejeztük, a "Now" gombbal térhetünk vissza a jelenbe.
  Az "N Step" magától visszaáll az 1-értékre, a "Step"-et vissza kell
  állítanunk a "clock" beállításra.

- Kilépés. A program azt a kérdést teszi fel, meg akarjuk-e tekinteni
  a változtatásokat? A kérdés csalóka. Ha a "No"-t választjuk,
  semmilyen, az utóbbi futtatás közben végzett változtatást nem ment el
  (hacsak nem volt közben lehetőség mentésre). Válasszuk az igen-t,
  és a feldobott ablakban a "Save now"-gombot, ha meg akarjuk őrizni
  a menet közben végzett változtatásokat. Vigyázat! A programnak nincsen
  visszatérés az alapállásba funkciója, és némelyik funkciót elállítva
  nehéz lehet visszatalálni a "kályhához". Ezért érdemes az első beállítások
  után menteni a kilépés előtt, később viszont nem (vagy csak megfontoltan)!

-----------------------------------------------------------------------

 - "View" menü

        - "Sun" - Nap

                - alapértelmezésben egy kép (illusztráció) jelenik meg.

                - "Control" -> "Download latest"
                  az Internetről letölti a SOHO hold friss felvételét.
                  az űrszonda a Nap - Föld közötti librációs pontban
                  tartózkodik, folyamatosan figyeli a Napot. Nem mindegy,
                  milyen képet töltünk le - a "Type" menüben válasszuk
                  az "MDI Continuum"-ot, ha a megfelelő szűrővel távcsőben
                  látható képhez hasonlót akarunk kapni. A letöltött kép
                  lehet átviteli (SOHO -> Földi központ) hibáktól terhes.
                  Napfoltminimum idején (mint pl. ezen útmutató
                  készítésekor) az aktuális Nap-kép lehet elég jellegtelen.
                  Napról napra letöltve mozit készíthetünk "Control" ->
                  "Add to movie", melyen, ha szép napfoltok találhatók
                  a napkorongon, megfigyelhetjük a Nap forgását.

        - "Moon" - Hold

                - Fénykép alapú. A világos és sötét (csupán a Földről
                  visszaverődő fény ("hamuszürke fény") által megvilágított
                  rész a holdfázisnak megfelelően. "Control" -> "Set
                  Earthsine" állítja az intenzitását. Kis piros kör jelöli
                  azt a pontot a Hold felszínén, ahonnan pontosan a
                  Zenitben látszik a nap. Kis kereszt: ahonnan a Föld
                  látszik Zenitben. A nagyobb piros pötty a holdkorong
                  peremén azt mutatja, a libráció miatt a holdkorong
                  mely pontja billen a Föld felé.

                - "Control" -> "Animation demo" - érdemes megnézni.



                  Még egy kattintás a gombra, és megáll. A fő ablakban
                  a "Now"-ra kattintva lehet a jelenbe visszatérni.

                - "Control" -> "Field stars" megmutatja a háttércsillagokat.
                  Ha nincs katalógusunk, az "Internet to xephemdb"
                  a hálózatról tölti le a képre eső csillagokat.

                - Az "Animation demo" elindításával meg lehet figyelni,
                  amint a Hold elfedi a felrajzolt háttércsillagokat.
                  Csak a fényes (-1 -- +2 magnitúdós) csillagok fedését
                  érdemes az égen távcsővel megfigyelni, és a a Hold
                  megvilágítatlan oldalánál érdemes az eltűnést v. 
                  kibukkanást figyelni!

                - A bal egérgomb a holdkorong előtt megnyomva nagyítót ad.

                - Előfordul, hogy az <xephemdir>/lo/lodb.xml nem
                  települ fel - kézzel kel feltenni (szelenográfiai
                  adatbázis).

        - "Mars" 

                - Fotó-térképpel mutatja a bolygó felszínét, és a különböző
                  felszíni alakzatok (pl. hegyek, kráterek) megcímkézhetőek.

                - "View" -> "More info": elforgatható az aktuális helyzettől
                  a bolygó, meg lehet nézni a túlsó oldalát is. Bal egérgomb
                  megnyomása nagyítót ad, és a "More info" ablakban kijelzi
                  az areografikus koordinátákat. A "View" -> "Moon view"
                  egy újabb kis ablakban megmutatja a Mars holdjainak
                  helyzetét.

        - "Jupiter"

                - Nem fotóval, csak rajzzal ábrázolja a felszínt (a bolygó
                  légkörét látjuk, ami jelentősen változékony).

                - "Field stars": nagyon kicsi a látómező, kevés az esélye,
                  hogy csillag kerüljön bele. Még a GSC-vel is így van,
                  az USNO SA katalógusra van szükség. A látómezőt és a
                  határmagnitúdót a csuszkákkal a legnagyobbra kell állítani.

        - "Saturn" - Szaturnusz

                - Megtehetjük, hogy a "Sky view" menüben közelítünk rá
                  a Szaturnuszra. A gyűrűt így nem fogja megmutatni a
                  program, a holdakat igen. Ha összehasonlítjuk a
                  "View" -> "Saturn" funkcióval, a holdak helyzete
                  tükörképben látszik: ez utóbbi alapértelmezésben a
                  csillagászati távcsőben látható fordított képet
                  mutatja. Itt is van mozi, és meg lehet nézni a
                  rendszert felülről.

        - "Earth" - Föld

                - Megnézhetjük a Földet gömbként vagy az egész felszínt
                  kiterítve.

                - A "View" -> "Weather map" funkcióval az Internetről
                  tölthetünk le egy friss (6 óránként frissített)
                  időjárásképet.

                - A "View" -> "Nightside lights" bekapcsolásával
                  az éjszakai kivilágítást, a fényszennyezést nézhetjük



                  meg. Az éjszakai világítás elrontja az égbolt látványát.

                - "Control" -> "Objects" a naprendszer égitestjeinek és
                  űrszondáknak a "talppontját" mutatja meg - azt a pontot,
                  ahonnan a zenitben látszanak. Kontúrok mutatják azt a
                  területet, ahonnan 30 ill. 60 foknál magasabban látszanak
                  a látóhatár felett. Űrszondák adatait az Internetről
                  tölthetjük le. Fel lehet rajzoltatni, ahogy egy Föld
                  körül keringő űrszonda - mondjuk a Nemzetközi Űrállomás
                  (ISS) a felszín melyik pontja felett halad át:
                  "Data" -> "Download": get NORAD data; "Data" -> "Files":
                  megtekinthetők a letöltött állományok; Data" -> "Index":
                  a kívánt hold (ISS) kiválasztása, "Save as Favorite";
                  "Earth view" -> "Control": ISS kijelölése.
                  Napfogyatkozás idején a totalitás (árnyék) helyét X jelöli.

        - "Sky view" - Égbolt

                - Választható egy gömbi és egy hengervetület - mindkettőben
                  a deklináció egyenletesen van ábrázolva (Dec = r ill.
                  Dec = y). A "[Toggle between Alt-Az and Ra-Dec orientation]"
                  csak az ablak alsó részén levő koordinátakijelzést
                  változtatja meg. A koordinátahálót (ha be van kapcsolva)
                  ki kell kapcsolni, és újra be, csak akkor vált át. A
                  bal egérgomb megnyomásával (nyomva tartva) lehet a
                  koordinátakiírást bekapcsolni (más ablakokban is).

                  "[Fetch and display an DSS image]" ill. "Images" ->
                  "Load and save" az Internetről le lehet tölteni a
                  digitális Palomar-atlasz 30 ívperc méretű képét.

                  "Sky View" -> "Images" -> "Load and Save"-vel tölthetünk
                  be saját CCD felvételt az égboltról, FITS formátumban.
                  Az "Images" -> "WCS solver" segítségével illeszthetjük
                  be az XEphem térképi szolgáltatásai alá: a World
                  Coordinate System megoldáshoz ismernünk kell a kép
                  középpontjának helyzetét és a skálát.

                        [3935mwlV_015.fits] [3935mwlV_015_wcs.fits]

                                        [wcs.txt]

                  Jobb egérgomb információt, ill. további információk
                  lekérésének lehetőségét nyújtja a kurzorhoz legközelebb
                  eső objektumról. Talán a legfontosabb funkció ebből a
                  menüből a "Center + zoom". Mutatja az objektum 
                  koordinátáit, a kelés és nyugvás időpontját. A menü
                  egy további funkciója az "AAVSO": a program az Interneten
                  lekérdezi az Amerikai Amatőr Változócsillagészlelők 
                  Társaságának adatbázisából a kurzorhoz legközelebb eső
                  változócsillag fénygörbéjét. A "Plot" gombok közül
                  kapcsoljunk ki mindent, a "Visual data" kivételével!

                  "Field stars": érdemes a GSC-t használni a hálózaton
                  keresztül. Vigyázat, az USNO katalógusban a fényesebb
                  csillagok nincsenek benne, ezt ki kell egészíteni
                  mondjuk a Tycho katalógussal! 

                  "Sky View" -> "Control" -> "Filter": itt kell a 
                  határmagnitúdót beállítani.

                  "Telescope" -> "INDI Control Panel": előbb parancssorból
                  el kell indítani az indiserver démont (az indilib
                  tar formátumban tölthető le az indi.sourceforge.net-ről,
                  ill. a KStars-szal együtt telepítésre kerül) a

file:///home/holl/planetar/wcs.txt
file:///home/holl/planetar/3935mwlV_015_wcs.fits
file:///home/holl/planetar/3935mwlV_015.fits 


                  megfelelő device driver megadásával.
                        

        - "Solar System" - Naprendszer

                - A naprendszer bolygóinak helyzetét mutatja.

        - "Data table" - táblázatos adatok

                - Évkönyvi adatok listázása az adott napra.

                        [datatbl.txt] - ("Control" -> "List)

                  "View" -> "Data Table" -> "Control" -> "Setup" itt lehet
                  kiválasztani a listázni kívánt értékeket.

 - "Tools" menü

        - "Plot Values"

                - Grafikus formában érthetőbbek a jelenségek gyakorta.
                  De a "List values" listájából külső rajzolóprogrammal
                  (pl. gnuplot) jobb ábrát lehet rajzolni.
                  "View" -> "Data Table" ablak legyen elől. A "Plot
                  Control" ablakban "Select fields to Plot"-ot 
                  benyomni, a felrajzolni kívánt értékpárt a "Data Table"
                  ablakban kiválasztani (pl. Mars [RA] és [Dec]).
                  "Create plot file", fájlnevet megadni. A fő ablak
                  ciklusa adja meg az ábrázolt pontokat, a "Show plot 
                  file" megmutatja.

                                [jupfeny.plt] [mars.plt]

        - "List values"

                - Táblázatkészítés több napra. Legyen fent a 
                  "View" -> "Data Table" ablaka is. A 
                  "Select fields to list" gombot benyomva a másik
                  két ablakban ki lehet választani a listázni kívánt
                  értékeket. Select fields to list"-et ki kell kapcsolni,
                  akár a "Create list file" benyomásával, így rögtön
                  meg is adhatjuk az eredményfájl nevét ("Name").
                  A "Listing Control" ablakot be kell csukni, a fő ablakban
                  beállítjuk a kezdő dátumot és időt, a lépésközt
                  ("Step") és a táblázat sorainak számát ("N Steps").
                  Az "Update" megnyomása elkészíti a táblázatot.

                                [proba4.txt] [proba5.txt]

        - "Solve Equations"

                - Alkalmas szélsőértékek, speciális helyzetek megkeresésére:
                  pl. mikor a legnagyobb az elongációja (kitérése) 
                  a Merkúrnak? Mikor van a legközelebb a Mars a Földhöz 
                  az év során? Mikor lesz a tavaszi napéjegyenlőség? 
                  Ki kell nyitni a "Data Table" ablakot, a 
                  "Solver Control" ablakban pedig bekattintani az 
                  "Enable field buttons" gombot. A "Data Table" 
                  ablakban kiválasztjuk ("Control" -> "Setup" után)
                  a Mars "EaDst" (Földtávolság) adatát, "Enable field buttons"
                  ki; "Compile"; "Find Minimum"; a fő ablak ciklusvezérlésével
                  végigmegyünk az éven. A ciklus végén a program a minimumnál
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                  állapodik meg.

                                        [mysearch.svc]

        - "Find close pairs"

                - Ügyes eszköz, ami felhívja a figyelmet az együttállásokra.
                  Példa: 2006 szeptember 15.-én jelzi a Merkúr és a Mars
                  közelségét.

                                        [closelist.txt]

        - "Night at a glance"

                - Ügyes eszköz az objektumok napi láthatóságának
                  áttekintésére. Föld körül keringő űreszközöket a
                  "Favorites"-ba felvéve mutatja az átvonulásaikat.

        - "Coordinate converter"

                - Átszámítás különböző csillagászati koordinátarendszerek
                  között. "Get Sky" kiadja a "Sky View"-ben középre
                  állított objektum koordinátáit. Többlet: RA @ [equinox]
                  precesszálja a koordinátákat; ill. vannak ekliptikai
                  koordináták is.

 - Katalógusok az Interneten

        - http://www.eso.org/projects/caos/telescope/telescope.html
          http://hexadecimal.uoregon.edu/xephemcatalogs/
          http://cfa-www.harvard.edu/iau/Ephemerides/Soft03.html
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